Updating glibc gentoo dating site just for beautiful people

There are various versions installed: # eselect python list Available Python interpreters: [1] python2.4 [2] python2.5 [3] python2.6 [4] python2.7 * [5] python3.1 [6] python3.3 But I get segfaults (german: Speicherzugriffsfehler) for all of them: mail ~ # python2.7 Speicherzugriffsfehler mail ~ # python3.1 Speicherzugriffsfehler mail ~ # python3.3 Speicherzugriffsfehler dmesg shows lines: awk[28527]: segfault at 579e ip 0000579e sp bfc3006c error 4 in gawk[8048000 4c000] awk[28531]: segfault at 579e ip 0000579e sp bff3c8ec error 4 in gawk[8048000 4c000] find[28706]: segfault at 579e ip 0000579e sp bff21c3c error 4 in find[8048000 21000] find[28707]: segfault at 579e ip 0000579e sp bff42c9c error 4 in find[8048000 21000] find[28708]: segfault at 579e ip 0000579e sp bfe1a4ac error 4 in find[8048000 21000] find[28714]: segfault at 579e ip 0000579e sp bf82cb5c error 4 in find[8048000 21000] find[28715]: segfault at 579e ip 0000579e sp bfa0ef3c error 4 in find[8048000 21000] find[28716]: segfault at 579e ip 0000579e sp bfa4c4cc error 4 in find[8048000 21000] find[28720]: segfault at 579e ip 0000579e sp bfa1c83c error 4 in find[8048000 21000] find[28721]: segfault at 579e ip 0000579e sp bfcf9fbc error 4 in find[8048000 21000] eix[28731]: segfault at 579e ip 0000579e sp bfc028ec error 4 in eix[8048000 114000] python2.7[28732]: segfault at 579e ip 0000579e sp bfa1c9fc error 4 in python2.7[8048000 1000] python2.7[28733]: segfault at 579e ip 0000579e sp bf8a2c0c error 4 in python2.7[8048000 1000] python2.7[28746]: segfault at 579e ip 0000579e sp bfeb392c error 4 in python2.7[8048000 1000] python2.7[28747]: segfault at 579e ip 0000579e sp bfbfcd4c error 4 in python2.7[8048000 1000] python2.7[28749]: segfault at 579e ip 0000579e sp bfa1b71c error 4 in python2.7[8048000 1000] python2.7[28757]: segfault at 579e ip 0000579e sp bfeb8b0c error 4 in python2.7[8048000 1000] python2.7[28762]: segfault at 579e ip 0000579e sp bfeb479c error 4 in python2.7[8048000 1000] This leads to not being able to emerge something :-( What can I do? (sidenote: 32bit box ...) I would like to avoid to have to drive there so it would be great to be able to fix that from here, via ssh. In case things are really badly borked: you can use emerge --buildpkg to create a binary package locally, and scp it to the remote machine where you can use --usepkg or --usepkgonly. so I should find out why glibc-2.17 does not install, right? This type of behavior * is known to be triggered by things such as failed variable assignments * (bug #190128) or bad substitution errors (bug #200313).Thanks for any help, Stefan The segfaults look scary and could point to hardware fault. Then run 'python-updater' to rebuild any packages that had their links broken. Normally, before * exiting, bash should have displayed an error message above.Its better to upgrade to the latest redhat distribution.Dear All For some softs, glibc-2.14 lib is required whereas the 2.12 is installed on the latest Cent Os 6.4; do we have any idea about its upgrade to a more recent release ?

and stop using xorg.conf, or add this line into , but neither 1.2.44 nor 1.4.3 provide that file, so it will be removed while upgrade.This is generally what Enterprise wants and affords developers a stable base on which to develop without fear that bespoke applications will break every time something gets upgraded to the latest and greatest, but ultimately buggy version or the API changes breaking backwards compatibility. I've been using Cent OS for more than 2 years for professional purposes and I'm completely happy with; I'm using it for both commercial and open sources softs.So no, you will generally NOT find the very latest versions of various packages included in an Enterprise-class operating system such as Cent OS. For the nightly release of a specific soft I absolutly need, glibc-2.14 is requested ... After upgrading x11-base/xorg-server from 1.7.7-r1 to 1.9.2 keyboard and mouse stop working.That happens because new x11-base/xorg-server doesn't support USE-flag "-hal" anymore, and try to use HAL and "evdev" driver instead of kbd/mouse drivers defined in